VNC Cloud connectivity service is unstable
Incident Report for RealVNC
Resolved
The issue with connectivity has been rectified.
Posted Sep 06, 2017 - 16:59 UTC
Identified
We have identified the cause of the issues with the VNC Cloud connectivity service and are bringing up the services. This may take some time - please be assured we're working as hard as we can to restore full service to all of our customers.
Posted Sep 06, 2017 - 15:22 UTC
Investigating
We are currently experiencing issues with the VNC Cloud connectivity service. Our technical team is investigating.
Posted Sep 06, 2017 - 14:02 UTC