VNC Connect portal
Incident Report for RealVNC
Resolved
The issue has been identified and the VNC Connect portal is available again. Apologies for any inconvenience caused.
Posted over 1 year ago. Feb 06, 2018 - 09:06 UTC
Identified
We've identified the cause of the issue with the VNC Connect portal and will have it available again shortly.
Posted over 1 year ago. Feb 06, 2018 - 08:41 UTC
Investigating
We are investigating an issue with the VNC Connect portal (https://manage.realvnc.com). Customers will be unable to manage their VNC Connect account - or set up new accounts - whilst this issue is investigated. All other services remain unaffected. Please check back here for updates.
Posted over 1 year ago. Feb 06, 2018 - 08:00 UTC