Intermittent VNC Connect portal issues
Incident Report for RealVNC
Resolved
We have implemented a fix for the portal issues that was affecting some customers.
Posted 4 months ago. Sep 12, 2018 - 16:27 UTC
Identified
The issue has been identified and a resolution is being worked on. We expect to have the issue resolved shortly.
Posted 4 months ago. Sep 12, 2018 - 14:50 UTC
Update
We are continuing to investigate this issue. We apologise for any inconvenience caused.
Posted 4 months ago. Sep 12, 2018 - 12:59 UTC
Investigating
We are aware some customers may be experiencing issues accessing or using the VNC Connect portal. We're investigating the issue. Please check back here for updates.
Posted 4 months ago. Sep 12, 2018 - 09:39 UTC