email delivery delays
Incident Report for RealVNC
Resolved
Our service partner has resolved the issue with email delivery. Email notifications are now being delivered as usual. We apologise for any inconvenience caused.
Posted Feb 06, 2019 - 08:03 UTC
Investigating
Some customers may be experiencing delays in receiving emails (such as new sign in notifications, password resets and email verification). We are working on resolving this issue - please check back here for updates. We apologise for any inconvenience caused.
Posted Feb 05, 2019 - 11:16 UTC
This incident affected: VNC Developer (Portal) and RealVNC Connect (Portal).