Intermittent purchase issues
Incident Report for RealVNC
Resolved
This issue has been resolved. We apologise for any inconvenience caused.
Posted Jan 16, 2019 - 09:15 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jan 15, 2019 - 15:06 UTC
Investigating
Customers may experience issues with purchasing VNC Connect subscriptions. If the transaction fails, please retry. We apologise for any inconvenience this causes.
Posted Jan 15, 2019 - 11:07 UTC
This incident affected: RealVNC Connect (Portal).