Payment gateway issues
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted Jun 21, 2019 - 11:01 UTC
Update
Our payment processor is still working on a fix for the degraded PayPal gateway performance.
Posted Jun 14, 2019 - 10:15 UTC
Identified
The issue with payments is currently limited to PayPal processing. All other aspects of the service continue to be monitored but are working as expected.
Posted Jun 13, 2019 - 15:21 UTC
Investigating
Customers may experience issues when purchasing. Please retry and check back here for updates. We have identified this as an issue with a third party payment gateway.
Posted Jun 13, 2019 - 10:31 UTC