Issues with purchasing when using PayPal
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted May 28, 2020 - 14:06 UTC
Investigating
We are investigating an issue affecting payments processed via our PayPal Gateway. All other functionality and purchasing via credit cards is unaffected.
Posted May 28, 2020 - 13:44 UTC
This incident affected: RealVNC Connect (Portal).