Issues with the VNC Connect service
Incident Report for RealVNC
Resolved
Monitoring of the resolution is now complete.
Posted 11 months ago. Jun 21, 2018 - 16:19 UTC
Monitoring
The issue has been resolved. If you continue to experience issues, please see the instructions below.
Posted 11 months ago. Jun 15, 2018 - 16:33 UTC
Update
We are still working on fixing this issue which we have identified is affecting a small number of VNC Connect customers.

In the meantime, if you experience any of the following issues with your VNC Connect service:

- Computers not appearing in your Team in VNC Viewer or the VNC Connect portal

- The message "VNC Server is not currently listening for cloud connections" when attempting to connect to your computer

- VNC Server not licensed


You may need to rejoin your computer to your team.

To do this, please refer to: this document.


If you receive the message "Sorry, you've exceeded the number of computers in your subscription" when attempting to rejoin your computer to your team please contact support.
Posted 12 months ago. Jun 14, 2018 - 16:48 UTC
Update
As we continue to work on fixing this issue, if you are experiencing any of the following issues with your VNC Connect service:

- Computers not appearing in your Team in VNC Viewer or the VNC Connect portal
- The message "VNC Server is not currently listening for cloud connections" when attempting to connect to your computer
- VNC Server not licensed
- "Sorry, you've exceeded the number of computers in your subscription"

You may need to rejoin your computer to your team.
To do this, please refer to: this document.


If you continue to experience issues, please contact support
Posted 12 months ago. Jun 13, 2018 - 16:45 UTC
Identified
We have identified the cause of this issue and are working on a resolution.
Posted 12 months ago. Jun 13, 2018 - 07:35 UTC
Investigating
We are aware that some customers are experiencing issues with the VNC Connect service which may cause computers to not appear in your team.
Our technical team is investigating and we're working to resolve this issue as quickly as possible.
Please check back here for updates.
We apologise for any inconvenience this causes.
Posted 12 months ago. Jun 12, 2018 - 18:00 UTC
This incident affected: VNC Connect (Discovery and sync services).