Portal Billing page errors for a small number of Customers
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 12:52 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jun 08, 2021 - 12:14 UTC
Identified
The issue has been identified and a fix is being prepared.
Posted Jun 07, 2021 - 15:31 UTC
Investigating
Customers who purchased from some resellers will get an error when viewing the Billing page of the VNC Connect portal. We are investigating this issue.
Posted Jun 07, 2021 - 15:26 UTC
This incident affected: RealVNC Connect (Portal).