Intermittent connectivity issues
Incident Report for RealVNC
Resolved
This incident has been resolved
Posted 12 months ago. Jun 12, 2018 - 13:11 UTC
Update
Over the next few hours some customers may still have issues such as not all computers registered to a team being shown.
Posted 12 months ago. Jun 12, 2018 - 11:49 UTC
Monitoring
The fix has been completed and we are monitoring the situation.
Posted 12 months ago. Jun 12, 2018 - 10:41 UTC
Update
We are continuing with the implementation of the fix and expect to have the issue resolved by 12:00 UTC (08:00 AM EST)
Posted 12 months ago. Jun 12, 2018 - 06:58 UTC
Update
We are implementing a fix for this issue.
Posted 12 months ago. Jun 11, 2018 - 16:29 UTC
Identified
The issue has been identified and a fix is being worked on.
Posted 12 months ago. Jun 11, 2018 - 14:12 UTC
Investigating
We are currently experiencing intermittent connectivity issues. If you experience problems connecting, please retry.
Posted 12 months ago. Jun 11, 2018 - 14:11 UTC
This incident affected: VNC Connect (Connectivity service, Discovery and sync services, Sign in service, Website) and VNC Developer (VNC Cloud connectivity service).