Cloud connectivity issues
Incident Report for RealVNC
Resolved
The issue has been resolved and services are running normally.
Posted 7 months ago. Oct 24, 2018 - 14:00 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Oct 24, 2018 - 14:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 24, 2018 - 13:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Oct 24, 2018 - 13:44 UTC
Update
We have implemented a fix and service should now be restored.
Posted 7 months ago. Oct 24, 2018 - 13:43 UTC
Update
The issue is being worked on. Users may be experiencing issues when attempting to connect or network connection issues reported in VNC Viewer
Posted 7 months ago. Oct 24, 2018 - 13:03 UTC
Identified
We are continuing to work on a fix for this issue.
Posted 7 months ago. Oct 24, 2018 - 13:03 UTC
Investigating
We are working on a fix as quickly as we can and hope to have this issue fixed shortly
Posted 7 months ago. Oct 24, 2018 - 12:44 UTC
Identified
The issue has been identified and we're working on a fix. Sorry for any inconvenience this causes.
Posted 7 months ago. Oct 24, 2018 - 12:33 UTC
Investigating
You may see "Hosted Bootstrap error : Untrusted bootstrap certificate" when attempting to connect to a VNC Server using cloud connection. We are investigating this issue. Please check back here for updates.
Posted 7 months ago. Oct 24, 2018 - 12:27 UTC
This incident affected: VNC Connect (Connectivity service, Discovery and sync services).