VNC Connect portal / Email deliverability
Incident Report for RealVNC
Resolved
The issue has been resolved. We apologise for any inconvenience caused.
Posted 16 days ago. Jan 07, 2019 - 10:02 UTC
Monitoring
The VNC Connect portal is now available. As we're continuing to experience extremely high load, some operations may fail. If this happens, please retry. We apologise for the inconvenience.
Posted 17 days ago. Jan 05, 2019 - 22:04 UTC
Update
We are disabling the VNC Connect management portal while we work on resolving the issue, which we'll do as quickly as possible. We apologise for any inconvenience. Please check back here for updates.
Posted 17 days ago. Jan 05, 2019 - 19:01 UTC
Investigating
We are currently experiencing higher than usual demand on the VNC Connect management portal (https://manage.realvnc.com). Some users may experience timeouts when using the portal to manage their accounts. If you experience this, please try again. Emails (such as new sign in notifications, password resets and email verification emails) may also be delayed. We apologise for any inconvenience caused.
Posted 17 days ago. Jan 05, 2019 - 17:58 UTC
This incident affected: VNC Connect (Website).