New purchase emails not being sent for new subscriptions
Incident Report for RealVNC
Resolved
The issue has been resolved
Posted Oct 30, 2023 - 12:08 UTC
Monitoring
A fix has been deployed and we are monitoring
Posted Oct 30, 2023 - 11:10 UTC
Update
We are currently deploying a fix for this issue.
Posted Oct 30, 2023 - 11:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2023 - 11:10 UTC
Identified
We have identified the issue and are working on a fix.
Posted Oct 30, 2023 - 09:43 UTC
Investigating
Customers are currently not receiving new purchase emails. We are investigating the issue
Posted Oct 30, 2023 - 09:42 UTC
This incident affected: RealVNC Connect (Portal).