Outgoing Email Issues
Incident Report for RealVNC
Resolved
These issues has now been resolved. If your account registration process was affected by this interruption, we request that you complete the registration process now.

If you should have any further questions or concerns, please don’t hesitate to contact our Technical Support team.
Posted Feb 20, 2017 - 16:45 UTC
Investigating
Between Saturday, February 18th and Monday, February 20th, 2017 RealVNC’s email notification service experienced a series of disruptions related to account activities. In some cases, customers may have received repeated emails or they may not have received an email they were expecting.

RealVNC would like to apologize if you experienced any of these problems. If you were affected by this interruption, we request that you retry later.

Please keep an eye on this page for updates.
Posted Feb 20, 2017 - 11:06 UTC