Issue with presence and audit

Incident Report for RealVNC

Resolved

This incident has been resolved.
Posted Feb 09, 2024 - 16:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 15:39 UTC

Investigating

We are aware of an issue with the presence and audit services which may cause some presence and audit information to be incorrect and are actively investigating.
Posted Feb 09, 2024 - 15:14 UTC
This incident affected: RealVNC Connect (Presence Service, Audit Service).