Issue with discovery and connectivity services affecting some customers
Incident Report for RealVNC
Resolved
The issue has been confirmed resolved
Posted 9 months ago. Aug 16, 2018 - 12:13 UTC
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Aug 16, 2018 - 10:16 UTC
Monitoring
A fix has been implemented and we're monitoring.
Posted 9 months ago. Aug 16, 2018 - 10:16 UTC
Identified
The issue has been identified and we're working on fixing the issue.
Posted 9 months ago. Aug 16, 2018 - 10:08 UTC
Investigating
We are aware some customers may be seeing hosted discovery errors or may be unable to connect via VNC Cloud connections. We're working on this issue - please check back here for updates.
Posted 9 months ago. Aug 16, 2018 - 10:05 UTC