Portal invite problems
Incident Report for RealVNC
Resolved
The issue has been resolved
Posted about 1 year ago. May 18, 2018 - 11:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. May 18, 2018 - 11:23 UTC
Identified
If you receive an invitation to join a RealVNC remote access team, but cannot accept because the link in the email doesn’t work and you receive "Something went wrong", please see:
this Knowledgebase article
Posted about 1 year ago. May 17, 2018 - 16:53 UTC
This incident affected: VNC Connect (Sign in service).