Cloud connection

Incident Report for RealVNC

Resolved

This incident has been resolved.
Posted Sep 04, 2023 - 15:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2023 - 12:49 UTC

Update

Connectivity has been restored to the affected datacenter and the issue experienced by some customers has been resolved. We are continuing to monitoring connectivity.
Posted Sep 04, 2023 - 12:49 UTC

Identified

The issue has been identified as a connectivity issue in one of our datacenters and we are working with our connectivity provider on a resolution.
Posted Sep 04, 2023 - 12:31 UTC

Investigating

We are aware that some customers may experience cloud connections taking longer than normal to establish, or connection attempts may fail. If this happens, please try again. We are investigating the issue.
Posted Sep 04, 2023 - 11:48 UTC
This incident affected: RealVNC Connect (Connectivity Service).