E-mail Deliverability Issue
Incident Report for RealVNC
Resolved
Engineers have resolved sending issues for our Transactional users.
Posted Mar 06, 2023 - 22:00 UTC
Investigating
We are currently investigating an issue where some emails for VNC Connect are not being delivered.
Posted Mar 06, 2023 - 17:10 UTC