"HTTP not found" while using Instant Support

Incident Report for RealVNC

Resolved

The incident has been resolved
Posted Aug 22, 2022 - 13:47 UTC

Investigating

We have had reports of some users receiving a "HTTP not found" when using Instant Support.
We are currently investigating this issue.
Posted Aug 10, 2022 - 14:43 UTC
This incident affected: RealVNC Connect (Connectivity Service).