A fix has been implemented and we are monitoring the results.
Posted May 07, 2022 - 14:04 UTC
Identified
We have identified the problem and our network provider is working on a solution.
Posted May 07, 2022 - 11:47 UTC
Update
Our network provider is continuing to investigate the issue.
Posted May 06, 2022 - 20:41 UTC
Investigating
We are aware of connectivity issues at one of our regional datacenters (US East). This may have disrupted some relayed connections and session performance for some customers may be impacted. We are working with our network providers on this issue.
Posted May 06, 2022 - 17:23 UTC
This incident affected: RealVNC Connect (Connectivity Service) and VNC Developer (Connectivity Service).