Error displayed when logging into the VNC Connect portal
Incident Report for RealVNC
Resolved
This issue has been resolved. Sorry for any inconvenience this caused.
Posted 5 months ago. Jan 09, 2019 - 13:21 UTC
Investigating
We are aware of an issue where an error is displayed after logging into the VNC Connect portal where you are an Admin on a team. Please note the login has been successful and you can continue to use the portal to manage your account and teams by selecting any option (e.g. Computers, People, General etc) from the menu icon in the top right of the portal.
Posted 5 months ago. Jan 09, 2019 - 08:30 UTC