Issue with Cloud Connectivity
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted May 10, 2023 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 11:52 UTC
Investigating
We have identified an issue with our cloud connectivity service and are in the process implementing a fix. Some customers may be unable to establish cloud connections at this time. Servers may also incorrectly appear offline.
Posted May 10, 2023 - 09:37 UTC
This incident affected: RealVNC Connect (Connectivity Service, Address Book Synchronization) and VNC Developer (Connectivity Service).