Issue with Cloud Connectivity
Incident Report for RealVNC
Resolved
We have now fixed the RealVNC Connect cloud services for the China region. All regions are now fully operational. We apologize for any inconvenience caused.
Posted Aug 21, 2023 - 22:19 UTC
Update
We have now fixed the India region and cloud connections are now working in all regions except China. We are continuing to resolve the issue and hope to enable China within the next few hours. Please check back here for updates if you have devices located in China.
Posted Aug 21, 2023 - 22:09 UTC
Update
We are continuing to fix the issue causing cloud connection issues. This work is being done per country/geographic region.
Customers in most countries are now be able to connect via the RealVNC cloud but work is continuing to resolve the problem for all customers.
Posted Aug 20, 2023 - 14:52 UTC
Update
We are working on resolving the issue.
Posted Aug 19, 2023 - 12:05 UTC
Update
We are continuing to work on the issue affecting some customers.
Posted Aug 19, 2023 - 09:48 UTC
Update
Some customers may continue to experience issues when attempting to connect to devices via the RealVNC Cloud. We are working on the issue. We apologise for any inconvenience caused while we work on resolving this issue.
Posted Aug 19, 2023 - 04:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2023 - 03:36 UTC
Identified
We have identified the issue and are working on restoring services
Posted Aug 19, 2023 - 03:27 UTC
Investigating
Customers may experience issues making cloud connections. We are working on this issue. We apologise for any inconvenience caused.
Posted Aug 19, 2023 - 00:07 UTC
This incident affected: RealVNC Connect (Connectivity Service).