VNC Connect Portal
Incident Report for RealVNC
Resolved
All services are operational
Posted May 18, 2019 - 07:41 UTC
Update
We are continuing to monitor for any further issues.
Posted May 17, 2019 - 19:37 UTC
Monitoring
We believe the issue is resolved. Portal logins are working normally. We will continue to monitor this.
Posted May 17, 2019 - 19:36 UTC
Update
We believe the issue is resolved. Portal logins are working normally. We will continue to monitor this.
Posted May 17, 2019 - 19:33 UTC
Identified
We have identified an issue caused by an outage with one of our service partners. We are currently working with them to fix the issue and restore service.
Posted May 17, 2019 - 18:31 UTC
Investigating
We are investigating an issue with the VNC Connect portal (https://manage.realvnc.com). Customers will be unable to manage their VNC Connect account - or set up new accounts - whilst this issue is investigated. All other services remain unaffected. Please check back here for updates.
Posted May 17, 2019 - 18:15 UTC
This incident affected: RealVNC Connect (Portal).