Customers may experience issues creating and updating account and server details
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 18:29 UTC
Monitoring
The issue has been resolved and service in the affected datacenter has been restored. Apologies for any inconvenience caused.
Posted Jan 19, 2022 - 08:29 UTC
Update
We are continuing to work with our infrastructure partners on a fix for this issue
Posted Jan 19, 2022 - 06:10 UTC
Update
We are continuing to work with our infrastructure partners on a fix for this issue
Posted Jan 18, 2022 - 23:06 UTC
Identified
The issue has been identified as a network connectivity issue in the affected datacenter. We are working with our network provider on a resolution.
Posted Jan 18, 2022 - 17:25 UTC
Update
Team operations in the portal that modify or add are still affected by this ongoing issue.
Posted Jan 18, 2022 - 14:14 UTC
Update
Some customers may see "VNC server is not currently listening for cloud connections".
Posted Jan 18, 2022 - 12:34 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 12:25 UTC
Investigating
We are investigating an issue at one our data centers that may impact the creation and removal of new servers and accounts. Connecting to existing accounts and servers are not affected, though some may experience degraded performance.
Posted Jan 18, 2022 - 11:57 UTC
This incident affected: VNC Connect (Connectivity service) and VNC Developer (VNC Cloud connectivity service).